Разработчики популярного месенджера WhatsApp заявили, что с 31 декабря 2017 года приложение не будет работать на некоторых платформах.

Приложение перестанет поддерживать «BlackBerry OS», «BlackBerry 10», «Windows Phone 8.0» и более старые платформы. Пользователям старых устройств, разработчики рекомендуют перейти на новые версии Android начиная с 4.0, а для владельцев iPhone iOS7 и выше.